Singapore DC - Planned maintenance
Incident Report for CloudShare
Resolved
Maintenance is done and service is fully restored in Singapore env
Posted 9 months ago. Mar 16, 2018 - 14:27 PDT
Investigating
There is a planned maintenance we running on our Singapore DC. 16:00-20:00 UTC some disturbances to our service may occur on the environments running on Singapore DC. Thank you for your patience.
Posted 9 months ago. Mar 16, 2018 - 08:58 PDT