Limited API Functionality

Incident Report for CloudShare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 20:19 UTC

Investigating

We are currently investigating reports of limited v4 API functionality. Our engineering team is actively looking into the issue to identify the root cause. This is impacting some customers, causing 504 Gateway timeouts on certain workflows, including authentication and student registration.
Posted Sep 04, 2026 - 15:14 UTC
This incident affects: API.