Cloudfolders is inaccessible

Incident Report for CloudShare

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 07:22 UTC

Monitoring

Restore has been completed and the service is fully functional.
We continue monitoring it.
Posted Mar 11, 2025 - 12:34 UTC

Identified

CloudFolders is back online. We will start restoring it's content soon which can take significant time.
In the meantime it's possible to copy to it if waiting is not an option.
Posted Mar 10, 2025 - 16:31 UTC

Investigating

Currently cannot export Virtual machines or access files using FTP from the machines or anywhere else.
Posted Mar 10, 2025 - 11:50 UTC
This incident affected: Cloud Folders.