Analytics system degraded
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 07:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2021 - 06:34 UTC
Identified
We have identified a problem with our Analytics System.
It is currently available for viewing only. We are working diligently to have it fully back and functioning.
Posted Jul 15, 2021 - 07:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 06:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 16:21 UTC
This incident affected: Reports.