Machines using Public IPs have intermittent Internet access issues
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 15:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 15:17 UTC
Update
CloudFolders from outside of CloudShare is not working
Posted Feb 05, 2024 - 14:38 UTC
Investigating
Please change Inbound Access to Secure Access (vs public IP)
Posted Feb 05, 2024 - 14:25 UTC
This incident affected: Inbound/Outbound Internet (Inbound/Outbound Internet - Miami).