Internet Connection problems in Amsterdam region
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 13:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2022 - 13:52 UTC
Investigating
We suspect an ISP problem in that region. We are currently investigating this issue to resolve it asap.
Posted Feb 26, 2022 - 09:27 UTC
This incident affected: Web Access (Web Access - Amsterdam), Remote Access Services (Remote Access Services - Amsterdam), Storage (Storage - Amsterdam), Inbound/Outbound Internet (Inbound/Outbound Internet - Amsterdam), and Compute Provisioning (Compute Provisioning - Amsterdam).