Remote session disconnects
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 18, 2018 - 10:36 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 18, 2018 - 07:59 PDT
Investigating
We are currently investigating issues with disconnecting from RDP sessions
Posted 7 months ago. Oct 18, 2018 - 07:28 PDT
This incident affected: Remote Access Services (Remote Access Services - Miami).