Console connections issues
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted May 08, 2023 - 11:50 UTC
Identified
Our engineering team is working on a fix to a problem with our Console conntion client. We will update as soon as a the issue will be resolved.
Thank you for your understanding.
Posted May 08, 2023 - 11:03 UTC
This incident affected: Remote Access Services (Remote Access Services - Miami, Remote Access Services - Amsterdam, Remote Access Services - Singapore).