"Deceptive Site Ahead" Security Warning
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 09:59 UTC
Identified
Browsing our platform (https://use.cloudshare.com) is working now.
This is caused by an incorrect phishing warning detection problem by Google.
We have fixed it by changing the problematic DNS name.

Accessing public IPs web pages via vm.cld.sr DNS will still result in the phishing warning.
We are trying to resolve it together with our domain provider and Google.
In the meantime you can try using a different browser (Firefox, Edge, Safari)
Posted Nov 01, 2023 - 20:44 UTC
Investigating
A false security risk warning appears when browsing various CloudShare web pages.
We are currently investigating this issue together with the Google Safe Browsing team.
In the meantime you can click "Visit this unsafe site" or use Firefox or Edge.
Posted Nov 01, 2023 - 20:07 UTC
This incident affected: Web Interface.