Some latency to and from Miami DC
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 20:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 19:50 UTC
Update
The issue is from one of the uplinks towards Equinix (Telia). We are trying to reach them.
Not everyone is effected by this, only ones who are routed through AS1299 (213.248.75.1)
Posted Oct 24, 2023 - 15:28 UTC
Investigating
Some routes to our ISP have PL and high latency.
We have contacted our ISP to investigate.
Posted Oct 24, 2023 - 14:15 UTC
This incident affected: Remote Access Services (Remote Access Services - Miami), Inbound/Outbound Internet (Inbound/Outbound Internet - Miami), Compute Provisioning (Compute Provisioning - Amsterdam), and Web Access (Web Access - Miami).