Slow virtual machine responsivness
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 19, 2016 - 15:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Apr 19, 2016 - 10:56 PDT
Identified
We are currently experiencing an issue with part of our infrastructure. As a result you may see poor responsiveness within a VM's OS, or when first connecting to a machine.
Our engineers are working to resolve the issue and we will continue to update you on our progress.
We apologize for the inconvenience and thank you for your patience.
Posted about 2 years ago. Apr 19, 2016 - 09:16 PDT