Slow web page updates
Incident Report for CloudShare
Resolved
Service has returned to normal. Thank you again for your patience.
Posted 10 months ago. Feb 21, 2018 - 10:46 PST
Update
We are currently experiencing an issue with our provisioning service. As a result launching or resuming environments may take longer than usual. Our engineers are already working to resolve the issue. We will continue to update you on our progress. We apologize for the inconvenience.
Posted 10 months ago. Feb 21, 2018 - 10:28 PST
Investigating
We're investigating an issue with CloudShare's web pages being slow to load. Our apologies for the interruption and we will have this resolved shortly.
Posted 10 months ago. Feb 21, 2018 - 10:14 PST