Remote Connection Delay / Inconsistent Performance
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 16:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 14:38 UTC
Identified
We are experiencing some sporadic connectivity issues with our service. You may notice the inability to connect to a VM or inconsistent performance. If you experience this, please try rebooting the VM. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted Sep 22, 2022 - 14:31 UTC
This incident affected: Remote Access Services (Remote Access Services - Miami).