RDP Errors
Incident Report for CloudShare
Resolved
Service has returned to normal. Thank you again for your patience.
Posted about 1 year ago. Sep 22, 2017 - 09:47 PDT
Identified
We are experiencing some sporadic connectivity issues with our service. Connecting via RDP and CON may result in an error message. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted about 1 year ago. Sep 22, 2017 - 09:32 PDT