System down
Incident Report for CloudShare
Postmortem

A Core network device stack crashed.

Both redundant parts went offline at the same time.

Posted 4 months ago. Mar 14, 2019 - 04:42 PDT

Resolved
This incident has been resolved.
Posted 4 months ago. Mar 14, 2019 - 03:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 14, 2019 - 01:55 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 14, 2019 - 01:31 PDT
This incident affected: Web Interface, API, Cloud Folders, Payment System, Reports, and Email Invitations.