Singapore DC is inaccessible
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 13:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 15:42 UTC
This incident affected: Web Access (Web Access - Singapore), Compute Provisioning (Compute Provisioning - Singapore), Storage (Storage - Singapore), Remote Access Services (Remote Access Services - Singapore), and Inbound/Outbound Internet (Inbound/Outbound Internet - Singapore).