Disk Performance
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 19, 2018 - 11:34 PST
Investigating
We are currently experiencing an issue with part of our infrastructure. As a result you may see poor responsiveness within a VM's OS, or when first connecting to a machine. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted 6 months ago. Nov 19, 2018 - 09:37 PST
This incident affected: Storage (Storage - Miami).