Remote Access Disconnects / Inconsistent Performance
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2018 - 13:38 PDT
Investigating
We are experiencing some sporadic connectivity issues with our service. You may notice disconnects from RDP or inconsistent performance. Please try connecting externally via Windows Remote Desktop or Console mode. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted 3 months ago. Jul 19, 2018 - 12:45 PDT
This incident affected: Remote Access Services (Remote Access Services - Miami).