Planned Networking Equipment Maintenance in Amsterdam Data-center 8:00AM UTC
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2018 - 08:01 PDT
Identified
Due to a networking equipment maintenance we are currently running in the Amsterdam Data-center some minor, short-term disturbances in that area can be noticed starting 8:00AM UTC. Generally we do not expect any downtime at all.
Posted 5 months ago. Jun 10, 2018 - 00:55 PDT
This incident affected: Remote Access Services (Remote Access Services - Amsterdam).