Slow Environment Provisioning
Incident Report for CloudShare
Resolved
Environment provisioning times have returned to normal. Thanks for your patience.
Posted about 2 years ago. May 18, 2016 - 11:30 PDT
Investigating
We are currently experiencing an issue with our provisioning service. As a result launching or resuming environments may take longer than usual. Our engineers are already working to resolve the issue. We will continue to update on our progress.
Posted about 2 years ago. May 18, 2016 - 10:27 PDT