RDP Errors
Incident Report for CloudShare
Resolved
This incident has been resolved
Posted 12 months ago. Aug 03, 2017 - 13:05 PDT
Investigating
We are experiencing some sporadic connectivity issues with our service for a handful of users. Connecting via RDP may result in an error message. If you are unable to connect to a VM, please try switching to Console (CON) mode. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted 12 months ago. Aug 03, 2017 - 12:54 PDT