Remote Access Disconnects / Inconsistent Performance
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 31, 2017 - 08:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 31, 2017 - 07:54 PDT
Investigating
We are experiencing some sporadic connectivity issues with our service. You may notice disconnects from RDP or inconsistent performance. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted 11 months ago. Oct 31, 2017 - 06:58 PDT