Slow Environment Provisioning
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 15, 2016 - 13:25 PST
Update
Environments are preparing normally now and we will continue to monitor the situation very closely over the coming hours.
Posted almost 2 years ago. Dec 14, 2016 - 14:31 PST
Update
We have re-deployed a part of our application and are seeing an improvement in environment preparation.
Posted almost 2 years ago. Dec 14, 2016 - 13:00 PST
Update
Our Engineering department continues to work on a fix for environments not preparing. We appreciate your patience!
Posted almost 2 years ago. Dec 14, 2016 - 11:46 PST
Update
We are still monitoring excessively long preparation times and our engineers are in the process of fixing this. Thanks for your patience.
Posted almost 2 years ago. Dec 14, 2016 - 10:17 PST
Monitoring
We've fixed the root cause holding up environment provisioning and you will start to see environments complete gradually.
Posted almost 2 years ago. Dec 14, 2016 - 08:32 PST
Identified
We are currently experiencing an issue with our provisioning service. As a result launching or resuming environments may take longer than usual. Our engineers are already working to resolve the issue. We will continue to update on our progress.
Posted almost 2 years ago. Dec 14, 2016 - 08:18 PST