RDP Errors
Incident Report for CloudShare
Resolved
RDP access has returned to normal.
Posted 10 months ago. May 04, 2017 - 10:37 PDT
Monitoring
We have identified the cause and service is returning to normal.
Posted 10 months ago. May 04, 2017 - 10:19 PDT
Identified
We are experiencing some sporadic connectivity issues with our service. Connecting via RDP may result in an error message. If you are unable to connect to a VM, please try switching to Console (CON) mode.
Our engineers are working to resolve the issue.
Posted 10 months ago. May 04, 2017 - 09:57 PDT