Storage issues identified
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted about 2 years ago. May 20, 2016 - 11:59 PDT
Monitoring
A fix has been implemented and is progressively rolling out to affected environments. Environment preparations are improving. Thank you for your patience.
Posted about 2 years ago. May 20, 2016 - 10:14 PDT
Identified
The problematic storage unit has been identified and engineers are currently working on it at our datacenter. Thanks for your patience and we will keep you updated on our progress.
Posted about 2 years ago. May 20, 2016 - 08:38 PDT
Investigating
All hands on deck investigating.
Posted about 2 years ago. May 20, 2016 - 07:10 PDT