Remote Access Disconnects / Inconsistent Performance
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 12, 2018 - 14:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 12, 2018 - 13:28 PDT
Update
Web-based RDP, Console access and UI are responding normally.
We are continuing to work on a fix for outbound internet from VMs, and direct RDP.
Posted 8 days ago. Sep 12, 2018 - 11:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 12, 2018 - 08:39 PDT
Investigating
We are experiencing some sporadic connectivity issues with our service. You may notice inconsistent external RDP performance. Please try connecting via web-RDP. Our engineers are working to resolve the issue and we will continue to update you on our progress. We apologize for the inconvenience.
Posted 8 days ago. Sep 12, 2018 - 08:01 PDT
This incident affected: Web Interface and Remote Access Services (Remote Access Services - Miami).