Limited access to CloudShare's web application
Incident Report for CloudShare
Resolved
This incident has been resolved. Our apologies for the disruption and thank you for your patience.
Posted about 1 year ago. Jun 06, 2017 - 12:55 PDT
Update
CloudShare's environment provisioning system automatically scales to provide resources when needed. This system encountered a bug that forced all new services to be provisioned on the same storage volume and reach a critical state. We have already corrected the bug but continue to monitor this closely.
Posted about 1 year ago. Jun 06, 2017 - 12:46 PDT
Identified
We have identified the issue and CloudShare's web application is coming online. We continue to monitor this closely and will keep you updated.
Posted about 1 year ago. Jun 06, 2017 - 11:09 PDT
Update
Our apologies for the disruption to service. Our Engineering Department is currently investigating an issue with our customer-facing web application. We expect to have this resolved shortly. Thank you for your patience.
Posted about 1 year ago. Jun 06, 2017 - 10:47 PDT
Investigating
Our apologies, we are investigating CloudShare's current access issue. Thank you for your patience.
Posted about 1 year ago. Jun 06, 2017 - 10:38 PDT