RDP/SSH degradation
Incident Report for CloudShare
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 26, 2017 - 05:14 PDT
Monitoring
We believe the source of the issues is a DoS attack.
We also believe that we have successfully diverted most of it away and connectivity is back to normal.

We are still keeping a watchful eye on everything to make sure it stays stable.
Posted 10 months ago. Sep 26, 2017 - 03:00 PDT
Investigating
We're currently investigating networking issues.
Customers may experience degradation in RDP/SSH access to their machines.
Posted 10 months ago. Sep 26, 2017 - 02:11 PDT